Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently August 12 2020, 10:47 AM



Reply to topic  [ 26 posts ]  Go to page Previous  1, 2
 V.R.I.S big debate from friend 
Author Message
Supporting Member
User avatar

Joined: October 08 2009, 5:35 PM
Posts: 5200
Location: Eugene, OR
Reply with quote
Post Re: V.R.I.S big debate from friend
You're welcome. :) Did you find time to test this out yet by any chance? I will attempt to do so at some point, although I'm not sure on which car yet.

_________________
'12 Challenger R/T Plus w/ STP - 3.92 w/ Limited Slip, Shorty headers, SkipShift delete, Clutch Delay Valve delete, Hurst STS, RAM Clutch Adjuster, StopTech 6 Piston Brakes, Sticky Nittos, Tuned

'92 GS 5 spd - Straightneck KL, 67mm TB, MegaSquirt, Coilpacks, 5 lugs, Speed6 brakes, FD wheels, wiretuck, progressive coilovers, shorty headers w/ custom collector, AEM WB, 2.5" straight, Borla XS
Deleted: VAF/Power Steering/Air Conditioning/EGR/ABS/Auto Seatbelts/etc


Last edited by MrMazda92 on September 04 2011, 6:49 PM, edited 1 time in total.



September 04 2011, 4:35 AM
Profile
Regular Member
User avatar

Joined: May 24 2010, 8:26 PM
Posts: 80
Reply with quote
Post Re: V.R.I.S big debate from friend
Ive had car troubles since that night battery died due to alt. Not charging but other then that i still have hopes on my end very soon looking into mega squirt or simalr setup soon need hei mod too

_________________
Red96'Mx3 KL-ZE 2.5, CAI, full 2.5'' exhaust,cat delete, black stock rims polished lip, cross drilled brakes, (aftermarket bumper with halo foglights-Needs work) .
http://www.cardomain.com/id/whitete

Previous rides
Purple94' Mx3 K8-ZE CAI, Exhaust, plugs,wires
Purple95' Mx3 K8 american, CAI, Exhaust, plugs, wires,cap/rotor fuel pump, short shift,
Black 94' Mx3 i4 Stock ( hit by dear )


September 04 2011, 10:40 AM
Profile WWW
Supporting Member
User avatar

Joined: October 08 2009, 5:35 PM
Posts: 5200
Location: Eugene, OR
Reply with quote
Post Re: V.R.I.S big debate from friend
Sorry to hear about the battery, have you re-done your ground wires yet?

Megasquirt is in my near future too, if I can find a used system.

_________________
'12 Challenger R/T Plus w/ STP - 3.92 w/ Limited Slip, Shorty headers, SkipShift delete, Clutch Delay Valve delete, Hurst STS, RAM Clutch Adjuster, StopTech 6 Piston Brakes, Sticky Nittos, Tuned

'92 GS 5 spd - Straightneck KL, 67mm TB, MegaSquirt, Coilpacks, 5 lugs, Speed6 brakes, FD wheels, wiretuck, progressive coilovers, shorty headers w/ custom collector, AEM WB, 2.5" straight, Borla XS
Deleted: VAF/Power Steering/Air Conditioning/EGR/ABS/Auto Seatbelts/etc


September 04 2011, 6:50 PM
Profile
Regular Member
User avatar

Joined: May 24 2010, 8:26 PM
Posts: 80
Reply with quote
Post Re: V.R.I.S big debate from friend
Actualy yes ground wires very recently. 6 different 4 gauge wires differnt points and lengths and same time redid ground on transmission and battery negative under the wiper motor aswell.

Guess only option is new alternator on pay day. .. But question for ya. . Battery light on wth load.. Eg headlights and radio etc.. But rev a bit and voltage builds up with no light at all and in on a new interstate battery too. I put the tester on battery and reads 12.36 volts and goes up to 12.97 volts i drive 55 kms home and it holds charge for a few hrs and then cant restart again

question 2 how had is milly alternator install? ?

_________________
Red96'Mx3 KL-ZE 2.5, CAI, full 2.5'' exhaust,cat delete, black stock rims polished lip, cross drilled brakes, (aftermarket bumper with halo foglights-Needs work) .
http://www.cardomain.com/id/whitete

Previous rides
Purple94' Mx3 K8-ZE CAI, Exhaust, plugs,wires
Purple95' Mx3 K8 american, CAI, Exhaust, plugs, wires,cap/rotor fuel pump, short shift,
Black 94' Mx3 i4 Stock ( hit by dear )


September 04 2011, 6:58 PM
Profile WWW
Supporting Member
User avatar

Joined: October 08 2009, 5:35 PM
Posts: 5200
Location: Eugene, OR
Reply with quote
Post Re: V.R.I.S big debate from friend
Good work on the ground wires, it's the first suggestion when you have issues like this; Looks like you're already thinking in the right direction.

I can't say much about the battery light staying on, as mine's been on in my '92 since the day I bought the car(back in '09), and it's never given me issue. I let it die once(headlight fail), but recharged overnight and have had no issues other than the light, and this is the moment the car is running(even in diagnostic mode, less load)

Battery drain wise, I'd say look for closed circuits that drain constantly. Is there anything "ghetto-rigged" into the car? I've seen people drain batteries and complain for months when they really wired something in poorly, all because the previous owner tried to be "creative". Any lights stay on a little too long after shutting the car off?

I haven't replaced an MX alternator, but I can't see why it should be that bad. The biggest issue I can see will be that you have little elbow room down there, and if memory suits you may need to pull the passenger side motor mount to access the belts... I may be confusing this with another car, as last time I did an Alternator it was on a friends' Mercury.

_________________
'12 Challenger R/T Plus w/ STP - 3.92 w/ Limited Slip, Shorty headers, SkipShift delete, Clutch Delay Valve delete, Hurst STS, RAM Clutch Adjuster, StopTech 6 Piston Brakes, Sticky Nittos, Tuned

'92 GS 5 spd - Straightneck KL, 67mm TB, MegaSquirt, Coilpacks, 5 lugs, Speed6 brakes, FD wheels, wiretuck, progressive coilovers, shorty headers w/ custom collector, AEM WB, 2.5" straight, Borla XS
Deleted: VAF/Power Steering/Air Conditioning/EGR/ABS/Auto Seatbelts/etc


September 05 2011, 4:24 AM
Profile
Regular Member
User avatar

Joined: May 24 2010, 8:26 PM
Posts: 80
Reply with quote
Post Re: V.R.I.S big debate from friend
thanks today im going out to look for different ideas, ( on a different same topic ) -- about a week and a half ago smoke came from belt from alternator i readjusted the belt tentionor and no smoke etc..

would that mabey affect it , i do have a system installed but correctly installed,

_________________
Red96'Mx3 KL-ZE 2.5, CAI, full 2.5'' exhaust,cat delete, black stock rims polished lip, cross drilled brakes, (aftermarket bumper with halo foglights-Needs work) .
http://www.cardomain.com/id/whitete

Previous rides
Purple94' Mx3 K8-ZE CAI, Exhaust, plugs,wires
Purple95' Mx3 K8 american, CAI, Exhaust, plugs, wires,cap/rotor fuel pump, short shift,
Black 94' Mx3 i4 Stock ( hit by dear )


September 05 2011, 2:00 PM
Profile WWW
Supporting Member
User avatar

Joined: October 08 2009, 5:35 PM
Posts: 5200
Location: Eugene, OR
Reply with quote
Post Re: V.R.I.S big debate from friend
Have you attempted to disable all extraneous sources of electrical draw? Such as stereo, headlights, interior lights, anything you're charging via the cig. lighter?

You should open the diagnostic box in your engine bay, and use a paperclip to pin "Ten" and "Gnd", this will shut down some of the car's own electrical loads. If that causes the light to go off, it'll be a better indicator of what your problem is.

I haven't even asked, do your headlights dim at night when running a high electrical load? If you haven't noticed this at all, it could even be a false error code... It doesn't sound like that though, since the battery keeps dying.

_________________
'12 Challenger R/T Plus w/ STP - 3.92 w/ Limited Slip, Shorty headers, SkipShift delete, Clutch Delay Valve delete, Hurst STS, RAM Clutch Adjuster, StopTech 6 Piston Brakes, Sticky Nittos, Tuned

'92 GS 5 spd - Straightneck KL, 67mm TB, MegaSquirt, Coilpacks, 5 lugs, Speed6 brakes, FD wheels, wiretuck, progressive coilovers, shorty headers w/ custom collector, AEM WB, 2.5" straight, Borla XS
Deleted: VAF/Power Steering/Air Conditioning/EGR/ABS/Auto Seatbelts/etc


September 06 2011, 12:27 AM
Profile
Regular Member
User avatar

Joined: May 24 2010, 8:26 PM
Posts: 80
Reply with quote
Post Re: V.R.I.S big debate from friend
Yes. So far took out fuse for sub amp, checked all around the alt. Area and i found my crank position sensor wire was chewed up and burnt right up! !! Now i figure this was shorting out and what caused the smoke in the first place. As im hoping any way so i redid ths harness 2ft long and ran it proporly so it wont ever touch thd belts again.. I just finished doing the job so i still have to boost it and take it to see if it helps the battery dieing. . Weird thing is i wouldnt have seen this even if i redid the alt. Replcement it was far back towards fire wall and strut. .

On a side note engine light bulb burnt from my engine light alwyays on anyway

what would i notice with sensor wires fraied like thT besides possible huge car fire i avoided

_________________
Red96'Mx3 KL-ZE 2.5, CAI, full 2.5'' exhaust,cat delete, black stock rims polished lip, cross drilled brakes, (aftermarket bumper with halo foglights-Needs work) .
http://www.cardomain.com/id/whitete

Previous rides
Purple94' Mx3 K8-ZE CAI, Exhaust, plugs,wires
Purple95' Mx3 K8 american, CAI, Exhaust, plugs, wires,cap/rotor fuel pump, short shift,
Black 94' Mx3 i4 Stock ( hit by dear )


September 07 2011, 7:41 PM
Profile WWW
Regular Member

Joined: September 03 2006, 10:29 PM
Posts: 605
Location: Langley, BC
Reply with quote
Post Re: V.R.I.S big debate from friend
whitete wrote:
I put the tester on battery and reads 12.36 volts and goes up to 12.97 volts i drive 55 kms home and it holds charge for a few hrs and then cant restart


I am not to sure what your problem is here, but I can tell you with the car at idle no load that voltage reading is way to low...With no load it shouldn't have a problem holding 13.5V - 14.5V... even 13.5v can be a sign of a slightly weak alternator... With every accessory on and anything that can pull power running all at once and the car at 2000rpm you're voltage should not drop below 13.5V...

If you car is always charging at what you are seeing there then fix that first and see what happens with your light...


September 07 2011, 8:57 PM
Profile
Regular Member
User avatar

Joined: May 24 2010, 8:26 PM
Posts: 80
Reply with quote
Post Re: V.R.I.S big debate from friend
Ok so thank you for all the help,

Recent update :

New alternator, New starter, Re-did grounds all over again.

runs like new with no lights illuminating ( i found the issue besides alternator )the previous owner had 4 sets of relays under the dash, that were for aftermarket lights and gauges, besides that i found 2 12V power wires that were connected to the ground behind my CD player :x all the relays were blown and was always short circuting everything in the car.

eg : my headunit never clipped in any other cars except this one(ze). my headunit would clip at 24/62 volume ( reson was the shorts ) now clean sound untill 55/62 ! :D

Image

long story short thanks again too all that helped



Terry

_________________
Red96'Mx3 KL-ZE 2.5, CAI, full 2.5'' exhaust,cat delete, black stock rims polished lip, cross drilled brakes, (aftermarket bumper with halo foglights-Needs work) .
http://www.cardomain.com/id/whitete

Previous rides
Purple94' Mx3 K8-ZE CAI, Exhaust, plugs,wires
Purple95' Mx3 K8 american, CAI, Exhaust, plugs, wires,cap/rotor fuel pump, short shift,
Black 94' Mx3 i4 Stock ( hit by dear )


July 02 2012, 3:14 PM
Profile WWW
Senior Member
User avatar

Joined: July 11 2010, 11:10 AM
Posts: 2506
Location: Sunny California
Reply with quote
Post Re: V.R.I.S big debate from friend
oh god that is some birds nest.....

_________________
View my worklog: http://www.mx-3.com/phpBB3/viewtopic.php?f=46&t=77688
Image


July 23 2012, 6:59 AM
Profile YIM
Display posts from previous:  Sort by  
Reply to topic   [ 26 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.