Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently July 03 2020, 1:46 PM



Reply to topic  [ 3 posts ] 
 MX3 won`t start 
Author Message
Junior Member

Joined: July 26 2010, 12:03 PM
Posts: 2
Reply with quote
Post MX3 won`t start
Hello. I have an MX-3 1.8 V6 93 mod. I've installed an HEI module. The car started on the first try, but stopped after 5-10 minutes and did not start afterwards. But then again the car started on the first try yesterday, but refused to start when I tried a minute later... I've followed the instructions on the pages of clubprotege.com. Have mounted HEI module without an external coil. What's wrong? help me please.... :?


July 26 2010, 12:25 PM
Profile
Junior Member

Joined: July 26 2010, 12:03 PM
Posts: 2
Reply with quote
Post Re: MX3 won`t start
Bump...


August 02 2010, 5:22 PM
Profile
Regular Member
User avatar

Joined: April 25 2006, 12:02 AM
Posts: 570
Location: Saskatoon, SK
Reply with quote
Post Re: MX3 won`t start
could be a faulty hei module, best to check to make sure that you are still getting power at the coil and other points to verify the simpler problems.


August 08 2010, 5:48 PM
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.