Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently July 04 2020, 10:53 AM



Reply to topic  [ 5 posts ] 
 Engine Idle question 
Author Message
Junior Member

Joined: July 09 2008, 8:08 PM
Posts: 25
Location: Bashaw AB
Reply with quote
Post Engine Idle question
I have been searching thru the forums and found some ideas to my problem I htought I would post, to get more detail on my situation.
I have a 92 GS 1.8L 5 speed. She did unfortunately have to spend the winter outside. The guy that moved my car this winter ran a trickle charger on it and .....it pains me....he grounded the positive to the hood and never noticed. now I have a large burn in my hood and im thinking this may have caused my idling problem.
After shes warms up the idle goes all to hell. Up and down, not shaky, but very uniform rising and falling. Driving no problems, still lots of power, during shifts no problems, only when youre idling, in gear or not. Like I say ive searched the forums and am going to try checking out the vacuum lines. Near as I can tell all my electrical is fine, no serious wiring damage was caused under the hood, all the fuses check out and any inline fuses are ok. Would a botched sensor being causing this? I appreciate any insights you have. hopefully this year I can finally get to work on my girl. Thanks!


April 15 2010, 2:02 PM
Profile
Supporting Member
User avatar

Joined: June 12 2007, 3:15 AM
Posts: 1892
Location: Winnipeg, Manitoba, Canada
Reply with quote
Post Re: Engine Idle question
For some reason adjusting the idle speed slightly, using the procedure outlined in the online manual, will get rid of the bouncing idle. I have no idea why it happens...

_________________
'96 Silver Stone Metallic MTX RS
'98 BMW 328is M-Tech

Feedback Thread


April 15 2010, 4:10 PM
Profile
Junior Member

Joined: July 09 2008, 8:08 PM
Posts: 25
Location: Bashaw AB
Reply with quote
Post Re: Engine Idle question
Wicked thanks a lot! :mrgreen:


April 16 2010, 1:25 PM
Profile
Junior Member
User avatar

Joined: April 19 2010, 5:51 PM
Posts: 4
Reply with quote
Post Re: Engine Idle question
Hi I have a 1992 Mx3 with the 2.5 KLZE swap done.
I have also been experience the same problem. But as soon as I start her she idles at 1500 and then right away the idle goes up and down when I am driving and coming to stop. Once I put her in gear it stops. I have notice once I put load on the motor such as pressing the break pedal the idle goes down slightly. I am going to adjust the Idle and see if that works.


April 19 2010, 6:24 PM
Profile YIM
Junior Member

Joined: July 09 2008, 8:08 PM
Posts: 25
Location: Bashaw AB
Reply with quote
Post Re: Engine Idle question
thanks guys! I was tryin to grab some of the online manuals but im having trouble, I keep gettin redirected....maybe the interwebs is glitchin. :welder:


April 21 2010, 1:15 AM
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.