Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently July 12 2020, 7:13 PM



Reply to topic  [ 2 posts ] 
 Tranny grind... based on speed alone? RESOLVED 
Author Message
Regular Member

Joined: March 07 2013, 9:50 PM
Posts: 70
Reply with quote
Post Tranny grind... based on speed alone? RESOLVED
Is it possible to get loud tranny grind based only on your car's wheel speed?

I get grind at about 25 or 30 mph, increasing with speed.
I can run first gear all the way up to 7 grand and still don't get grind until 25.
I don't get any tranny whine.
There's no sluggishness.

I know a little bit about manual transmissions... my only guess could be that the layshaft bearings might be shot...? I would think if my trans was screwed up I would get whine and grind at high rpm. Could this be a wheel bearing?

_________________
92 MX-3 ZE "The draggin' wagon"
Colt cams and bolt-ons


Last edited by Elli on April 17 2013, 4:39 PM, edited 1 time in total.



April 13 2013, 10:04 AM
Profile
Regular Member

Joined: March 07 2013, 9:50 PM
Posts: 70
Reply with quote
Post Re: Tranny grind... based on speed alone?
It was the front wheel bearing on the passenger's side.

_________________
92 MX-3 ZE "The draggin' wagon"
Colt cams and bolt-ons


April 17 2013, 4:39 PM
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.