Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently July 05 2020, 6:50 AM



Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
 Cold running b6 
Author Message
Regular Member
User avatar

Joined: August 01 2010, 10:26 AM
Posts: 317
Location: Texas, USA
Reply with quote
Post Re: Cold running b6
Do you mean a broken crack or a crack between your gasket and thermostat? I only ask because my car just started doing the same thing today. It isn't overheating but it stays cold until Im on the road for a bit and then it gets warm but never where it is normally. I changed my thermo but I did that weeks ago and it just started doing this today.

edit: Also, my car does the same. after about 15 min or so it drops back down to cold

_________________
Worklog: Vecia's 1994 MX-3
www.cardomain.com: Vecia's 1994 MX-3
Buyer/Seller Feedback

Image


February 16 2012, 9:49 PM
Profile YIM
Regular Member
User avatar

Joined: October 13 2011, 3:20 PM
Posts: 186
Location: Lewisburg, PA 17837
Reply with quote
Post Re: Cold running b6
a crack in the metal housing, did you install the gasket AFTER the thermostat? Thats what i had done wrong...


Rookie mistake

_________________
ImageImage

My feedback http://www.mx-3.com/phpBB3/viewtopic.php?f=37&t=78944
My worklog http://www.mx-3.com/phpBB3/viewtopic.php?f=46&t=78228
My want to buy http://www.mx-3.com/phpBB3/viewtopic.php?f=48&t=79033


February 16 2012, 10:27 PM
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.