Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently July 10 2020, 5:25 AM



Reply to topic  [ 20 posts ]  Go to page Previous  1, 2
 New BP starting to act like the B6 I just replaced. 
Author Message
Senior Member
User avatar

Joined: April 07 2008, 1:06 PM
Posts: 7198
Location: Manitoba
Reply with quote
Post Re: New BP starting to act like the B6 I just replaced.
What pullies? The crank one is keyed, you can't eff that up, and if you didn't remove the timing belt, it will still be on.

If you did, I hope you did it properly... if you just slapped it on, then I feel no sympathy for you having to tear it down again.

_________________
Now with Moderator power!

Black '93 BP RS - wrecked, parted, scrapped.
Green GS - Sold.
Black GS - Summer DD/Race car - Fancy KLZE
Red GS - K8-ATX -> MTX-KLDE - Frakencar. Scrapped
White GS - Rusty. Parts. Scrapped
1997 BMW M3 - my summer baby
2002 BMW 325Xi - sold
2003 Forester Xti - EJ20K swapped.
Feedback


October 13 2011, 9:23 AM
Profile
Regular Member
User avatar

Joined: March 12 2006, 1:27 AM
Posts: 264
Location: New Jersey
Reply with quote
Post Re: New BP starting to act like the B6 I just replaced.
Yeah, i swapped the crank and water pump pullies from the B6.........GEEZ you're Mr. Hate!

Quote:
then I feel no sympathy for you having to tear it down again.



thanks for letting me know how you feel, not looking for sympathy, just information :welder:

_________________

-1992 MX-3 RS w/BP Swap Tropical Emerald Metallic "Lucky" 2005-2012 *REST IN PIECES*
Worklog: http://www.mx-3.com/phpBB3/viewtopic.php?f=46&t=78176

-2003.5 MAZDASPEED Protege #882 Blazing Yellow Mica "Lemon Drop" 2012-2015 SOLD!

-2003 MAZDASPEED Protege #1186 Spicy Orange "Debbie" 2014-2015 SOLD!

-1980 Toyota Corolla Green 2014-present

-2002 Lexus IS 300 Solar Yellow 2015-present


October 13 2011, 10:07 AM
Profile YIM WWW
Senior Member
User avatar

Joined: April 07 2008, 1:06 PM
Posts: 7198
Location: Manitoba
Reply with quote
Post Re: New BP starting to act like the B6 I just replaced.
Well, if you don't understand that your timing gears have to be properly spaced... then what the H are you doing playing with them :P

I used my BP crank pulley, so I knew mine was all O.K. IIRC, My B6 one didn't fit.... I had a short nose BP, not sure if thats what mattered.

Make sure the timing marks are the same between the B6 and BP (should be) but if the timing mark is in a different location, then the mark on the B6 pulley would be in the wrong spot for the BP timing mark, and you won't be able to time it with a timing light.

Trying to think about how you can verify this...

I'd imagine if you did the "long screwdriver down the #1 plug hole to find TDC" trick, and then see where the timing mark lies on the covers, and then make your own mark, and then time it with an adjustable timing light....

_________________
Now with Moderator power!

Black '93 BP RS - wrecked, parted, scrapped.
Green GS - Sold.
Black GS - Summer DD/Race car - Fancy KLZE
Red GS - K8-ATX -> MTX-KLDE - Frakencar. Scrapped
White GS - Rusty. Parts. Scrapped
1997 BMW M3 - my summer baby
2002 BMW 325Xi - sold
2003 Forester Xti - EJ20K swapped.
Feedback


October 13 2011, 12:38 PM
Profile
Regular Member
User avatar

Joined: March 12 2006, 1:27 AM
Posts: 264
Location: New Jersey
Reply with quote
Post Re: New BP starting to act like the B6 I just replaced.
It's been a while, but boy do I have updates! :mrgreen:

First things first, I'll start where I left off, my idle issue. I guessed that my idle issue was coming from a faulty IAC valve sensor. I had completely forgot and then remembered I had a spare on the automatic transmission throttle body that originally came with the BP motor. So i swapped them, and I have my idle back! (idle screw in the middle, not all the way closed with a 1.2K RPM, now engine idles at 800, w/foot brake 700).

My brakes have been sucking for so long, spongy feeling (I've gotten so used to this, when I drive other peoples cars at first, i slam the brakes!). Also, my e-brake gave up during the BP swap (coincidence). I replaced all three e-brake cables (although it was the middle one that failed, it just rusted out over time and snapped, but didn't hurt to replace all three). After that, I got new front calipers, pads, rotors and lines (both calipers had small leaks). So I thought after doing this I'd be good. But I learned the hard way that you just can't replace one part of a system, you have to replace EVERYTHING! (specifically with older cars) After I did the brakes, and in the process of bleeding them my master cylinder failed :crying:. Ended up replacing that as well, now my brakes feel brand spankin new.

Two issues left.

First, I still have to get a wheel alignment.

Second, my water pump leaks from time to time. The belt is ready to go (I didn't replace this belt during the BP swap because I got the wrong one, looked ok when I put the B6 belt on, but now it's all chewed up looking). I'm not sure if the leaking is due to the belt or if my water pump is about to go out soon. I'm gonna replace the belt tomorrow though, and if it still leaks, i'll take a closer look to make sure all the nuts and bolts are tightened on the pump. If it still leaks, I'll do a water pump and timing belt replacement.


There it is, all the news that's fit to print.



Two post scripts:

1. My acceleration from idle REALLY sucks, I don't know if I'm spoiled with my original 1.2K idle and just gunning it, but from 700 RPM, it's slow to get acceleration, after 2K it's fine though. Maybe I just have to readjust how much gas I give and when I let go of the clutch. More driving is in order to figure this one out.

2. Specifically for Ryan, thanks for all the help man, couldn't get my car going without your help. I wanted to know if you've ever taken apart the IAC sensor. I tried taking my defective one apart to see if there were electronics I could replace myself, but can't seem to remove the sensor from the valve. thanks again!

_________________

-1992 MX-3 RS w/BP Swap Tropical Emerald Metallic "Lucky" 2005-2012 *REST IN PIECES*
Worklog: http://www.mx-3.com/phpBB3/viewtopic.php?f=46&t=78176

-2003.5 MAZDASPEED Protege #882 Blazing Yellow Mica "Lemon Drop" 2012-2015 SOLD!

-2003 MAZDASPEED Protege #1186 Spicy Orange "Debbie" 2014-2015 SOLD!

-1980 Toyota Corolla Green 2014-present

-2002 Lexus IS 300 Solar Yellow 2015-present


November 17 2011, 10:09 PM
Profile YIM WWW
Senior Member
User avatar

Joined: April 07 2008, 1:06 PM
Posts: 7198
Location: Manitoba
Reply with quote
Post Re: New BP starting to act like the B6 I just replaced.
Glad to see you got it all figured out.

If the pump leaks, its either from the weep hole (pump about to die) or from the gasket on the block (pinched the oring when installing it) I'd guess that the pump is on its way out. Horray, time to play with timing again.

If you've done any larger exhaust/intake modifications your accel from down low will be most affected.

Does the VRIS activate properly? FPR connected and working?

_________________
Now with Moderator power!

Black '93 BP RS - wrecked, parted, scrapped.
Green GS - Sold.
Black GS - Summer DD/Race car - Fancy KLZE
Red GS - K8-ATX -> MTX-KLDE - Frakencar. Scrapped
White GS - Rusty. Parts. Scrapped
1997 BMW M3 - my summer baby
2002 BMW 325Xi - sold
2003 Forester Xti - EJ20K swapped.
Feedback


November 23 2011, 3:00 PM
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.