Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently January 26 2020, 4:33 AM



Reply to topic  [ 13 posts ] 
 opening day cayuga first runs with klze. with video! 
Author Message
Regular Member

Joined: August 23 2008, 12:09 AM
Posts: 1083
Location: Beamsville.
Reply with quote
Post opening day cayuga first runs with klze. with video!
so today i cruised up too cayuga for the opening weekend test and tune. $15.00 for as many runs down the strip as i could get in.

i have completely bald falken tires that liked to spin a lot in first off the line. i drove around the burnout box everytime and my tire pressure was at 29 PSI.


first run:
15.29 @ 95.69 against a shitty eclipse - owned

second run: against a basic mazda 6 - owned
14.81 @ 93.42

third run:
14.84 @ 95.13 against jwmx3's rebuilt KLDE mx3 (time with-held by request :lol: )

fourth run:
14. 67 @ 95.17 against a 12A powered old school rx7 (with video see below) he ran a 15.56 @ 88.07

fifth run:
14.626 @ 95.13 against a mazdaspeed 3, 2.3 turbo!!! he i beat it!!! he ran a 15.65 @ 94.31 (video also below) he red lighted huge.

sixth run:
14.93 @ 95.40 against a hemi 5.7 magnum, he beat me with a 13.14 @ 106.41


not bad!

http://www.youtube.com/watch?v=XtwJDD6DiNI speed3 with huge redlight

http://www.youtube.com/watch?v=HppDgK4EdWM 12A rx7

_________________
NEED PARTS INSTALLED? PM ME!
Image


Last edited by projectzemx3 on April 08 2009, 3:00 AM, edited 1 time in total.



April 05 2009, 11:38 PM
Profile
Senior Member
User avatar

Joined: March 23 2004, 3:01 AM
Posts: 2060
Location: Grassie, Ontario
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
i thought you ran a 14.626 against the speed3 .... ?

_________________
Image
94' Mx3 GS 0-60 in 7.53s [5 spd conversion / Rebuilt 2.5 KL]


April 06 2009, 9:18 PM
Profile WWW
Regular Member

Joined: March 31 2007, 3:56 PM
Posts: 1351
Location: T.O Ontario!
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
very nice!! seems ure car is runnin very well!

_________________
ImageImageImageImageImage
ImageImageImage


April 06 2009, 11:19 PM
Profile
Regular Member

Joined: August 23 2008, 12:09 AM
Posts: 1083
Location: Beamsville.
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
JWMX3 wrote:
i thought you ran a 14.626 against the speed3 .... ?


i did, your right, ill correct it.

_________________
NEED PARTS INSTALLED? PM ME!
Image


April 08 2009, 3:00 AM
Profile
Regular Member

Joined: August 23 2008, 12:09 AM
Posts: 1083
Location: Beamsville.
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
colinsmx3 wrote:
very nice!! seems ure car is runnin very well!



lol and ofcourse you expected different?? lol thanks :P it goes like a bat out of hell but boost would do it a little good.

if you listen VERY carefully on the speed 3 video, you can hear the announcer say my name. although he pronounces my last name wrong, you can pretty clearly here the Matt part of it.

_________________
NEED PARTS INSTALLED? PM ME!
Image


April 08 2009, 3:03 AM
Profile
Site Administrator
User avatar

Joined: November 07 2000, 3:01 AM
Posts: 8391
Location: Lat 35.1N Lon -90W
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
Very nice :)!
Speed 3 guy couldnt drive :)

_________________
Keep this site alive! Donate!


April 08 2009, 11:40 AM
Profile WWW
Supporting Member
User avatar

Joined: June 27 2005, 7:58 PM
Posts: 2743
Location: Guelph, ontario
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
13.1 at 106 for a hemi truck!?!? WOW

_________________
93' MX-3 GS-ZE
14.4 @ 96.7
14.5 @ 97.2


April 08 2009, 9:53 PM
Profile YIM
Senior Member
User avatar

Joined: March 23 2004, 3:01 AM
Posts: 2060
Location: Grassie, Ontario
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
not a truck... one of these

http://www.dragtimes.com/images/15388-2006-Dodge-Magnum.jpg

5.7 v8 AWD

_________________
Image
94' Mx3 GS 0-60 in 7.53s [5 spd conversion / Rebuilt 2.5 KL]


April 08 2009, 10:01 PM
Profile WWW
Regular Member

Joined: August 23 2008, 12:09 AM
Posts: 1083
Location: Beamsville.
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
yeah, stupid mopar...

_________________
NEED PARTS INSTALLED? PM ME!
Image


April 08 2009, 10:07 PM
Profile
Senior Member
User avatar

Joined: September 24 2005, 9:09 PM
Posts: 2950
Location: Kitchener
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
What were yout 60foots???

_________________
98 Volkswagen GTI VR6
93 Mazda MX3 KLZE Turbo R.I.P


May 21 2009, 8:10 PM
Profile
Supporting Member
User avatar

Joined: March 17 2006, 3:59 PM
Posts: 5676
Location: portland, OR
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
Cool.
Did you put your time on the ΒΌ mile thread?
You beat me by .1 :(

_________________
'93 GS - P&P DE w/ ZE exh. cams/ pistns, KLG4 IM, 65mm TB, MSnS, Phenos, K&N RAI, UDP, Grnd wires, rear batt, filld MM, torq strt, TWM short shftr, Exedy, Lng tube hdrs 2.5" Side exhaust, H&R sprngs, Poly bushngs, strutbars, Alum. crss mmber&tiebar, 22mm swybar, solid links, Direzzas, leather int, Alpine 9805 stereo & alrm, keyless entry, 10 Boston Accoustics spkrs, Prjectrs, Blaster2, CF hood, FG hatch, Lexan


May 22 2009, 10:12 PM
Profile WWW
Regular Member
User avatar

Joined: May 31 2008, 6:06 PM
Posts: 686
Location: Guelph, ON
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
looks like you would do a hell of a lot better wit some new rubber..otherwise great vids man

_________________
ImageImageImageImage


May 24 2009, 1:36 PM
Profile
Regular Member

Joined: December 17 2007, 11:58 PM
Posts: 41
Reply with quote
Post Re: opening day cayuga first runs with klze. with video!
Good traps, good times - fun little car.

_________________
'90 Mazda 323 - V6 KLDE, supercharged, right-hand drive, build log
'93 Ford Probe GT - a few mods... 10.24 @ 139.5 mph [20 psi] - 545 whp, 490 wtq @ 21psi
1997 Ford Probe GTS (Hybrid) - RWD Conversion - Build Thread


July 15 2009, 3:37 PM
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.