Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently November 18 2019, 5:43 PM



Reply to topic  [ 2 posts ] 
 Weird Idle after Turbo my BP 
Author Message
Supporting Member
User avatar

Joined: June 03 2004, 2:01 AM
Posts: 851
Location: La Prairie, QC + Stratford, CT
Reply with quote
Post Weird Idle after Turbo my BP
Finished Turbo install, had an ECU hiccup since I am using ATX harness which I fixed after re-pinning. Finally got it started up and it runs smooth.
Image

When I rev it, it returns to idle speed but then jumps from 1700->2200rpm every couple of seconds. Any ideas what this could be??
Image

Thought it was related to vacuum lines but checked everything does not seem to be any leaks. I don't think idle adjust screw will fix it, nor do I think it is my RX7 VAF that I had tuned 4 clicks from baseline...

_________________
Image
1993 BlacknBronz RS BP-T/ MTX Swapped!
Worklog
For Sale Thread


April 30 2014, 4:24 PM
Profile
Regular Member

Joined: August 15 2009, 6:46 AM
Posts: 103
Reply with quote
Post Re: Weird Idle after Turbo my BP
id check your bov, cover the bov outlet with your hand, see if that stops it from idling all crazy


April 30 2014, 5:47 PM
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.